Вопросы с тегом зависимости

0 голосов
0 ответов
kagedsage3503 / 25 августа 2020
0 голосов
2 ответов
Сборка пакета deb fo r Ubuntu 18.04 и 20.04: проблемы с зависимостями
ralvento / 24 августа 2020
0 голосов
1 ответ
проблема зависимости dpkg
Michael Natal / 22 августа 2020
0 голосов
1 ответ
Как встретить зависимость python3 от существующей python?
N4ppeL / 20 августа 2020
1 голос
0 ответов
Проблема обновления с 18.04 по 20.04
Alberto Garcia / 19 августа 2020
0 голосов
0 ответов
Только что обновился с 18.04 до 20.04 LTS, и теперь я вообще ничего не могу установить
ds3010 / 17 августа 2020
0 голосов
0 ответов
dpkg erro r код (1) при установке kdeconnect
Servgey / 16 августа 2020
0 голосов
0 ответов
Драйвер видео Cirrus Logi c 5440
atom63 / 16 августа 2020
0 голосов
0 ответов
Невозможно установить Nginx my Ubuntu 18.04.3
andrew josephus / 16 августа 2020
0 голосов
0 ответов
Подпроцесс / usr / bin / dpkg вернул ошибку r код (1) [HELP]
H Tucker / 16 августа 2020
0 голосов
0 ответов
Можно ли отследить неудовлетворенные сломанные зависимости в apt
user3379159 / 13 августа 2020
2 голосов
3 ответов
Не удается установить последнюю версию supertuxkart 18.04
Organic Marble / 13 августа 2020
1 голос
1 ответ
Я пробовал обновиться до Ubuntu 20.04 с 18.04 с помощью do-release-upgrade, но при обновлении двух пакетов возникла ошибка r.
Diatrix / 11 августа 2020
0 голосов
1 ответ
Почему apt не может игнорировать суффиксы распространения пакетов?
Xerus / 10 августа 2020
0 голосов
0 ответов
g cc проблемы с зависимостями в ubuntu 18.04
Enmole Raddy / 03 августа 2020
0 голосов
0 ответов
Сообщение об ошибке r от dpkg при обработке пакета mysql -serve r -5.7
lema kefyalew / 02 августа 2020
0 голосов
0 ответов
Случайно удалили зависимости, теперь P C не может подключиться к сети
stevensp / 02 августа 2020
0 голосов
0 ответов
Ошибка установки при загрузке программного обеспечения Cura Lulzbot Edition в мою систему, на которой запущена Studio 20.04
FTWM / 31 июля 2020
0 голосов
2 ответов
обновление до 20.04 не удалось - неудовлетворенные зависимости, удерживаемые пакеты
Steve / 31 июля 2020
1 голос
1 ответ
Невозможно загрузить SLURM - проблема sacctmg r
drdr / 31 июля 2020
0 голосов
1 ответ
Launchpad builderro r - не удается найти Debian / Debhelper / Sequence / python3 .pm
Archisman Panigrahi / 30 июля 2020
0 голосов
1 ответ
Не удается установить ДКМС на костный приклад Х ubuntu 20.04
Android Dev / 28 июля 2020
0 голосов
1 ответ
Как исправить ошибку зависимости r при установке пакета? Это входит в ubuntu 16
Webdeveloper011 / 27 июля 2020
0 голосов
1 ответ
Ubuntu 20.04: libssl.so.1.0.0: невозможно открыть файл общих объектов: нет такого файла o r каталог
John_3254 / 24 июля 2020
0 голосов
1 ответ
Невозможно обновить из-за многих проблем с зависимостями с libc6 и util- linux
Shivashriganesh Mahato / 24 июля 2020
Добро пожаловать на сайт proUbuntu, где вы можете задавать вопросы и получать ответы от других членов сообщества.
...