Не могу установить Steam на ubuntu 20.04 - proUbuntu
0 голосов
/ 25 августа

Я выполнил следующие шаги. Итак, сначала я подтвердил, что репозиторий multiverse Ubuntu включен:

$ sudo add-apt-repository multiverse
$ sudo apt update

, а затем я установил пакет steam:

$ sudo apt install steam, а затем Я попытался выполнить следующую команду:

$ steam

а затем;

   libgl1-mesa-dri:i386, libgl1:i386, libc6:i386
[sudo] password for user:``` 



I enter my password and then this appears:



```Steam needs to install these additional packages:
   libgl1-mesa-dri:i386, libgl1:i386, libc6:i386
[sudo] password for veer: 
..............
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libc6:i386 : Depends: libgcc-s1:i386 but it is not going to be installed
             Depends: libcrypt1:i386 (>= 1:4.4.10-10ubuntu4) but it is not going to be installed
libgl1:i386 : Depends: libglx0:i386 (= 1.3.1-1ubuntu0.20.04.1) but it is not going to be installed
libgl1-mesa-dri:i386 : Depends: libgcc-s1:i386 (>= 4.2) but it is not going to be installed
                       Depends: libglapi-mesa:i386 (= 20.0.8-0ubuntu1~20.04.1) but it is not going to be installed
                       Depends: libllvm10:i386 (>= 1:9~svn298832-1~) but it is not going to be installed
                       Depends: libstdc++6:i386 (>= 5.2) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
Press return to continue:```


I press return and then after some time this appears
`You are missing the following 32-bit libraries, and Steam may not run:
libGL.so.1
libstdc++.so.6
libstdc++.so.6
libstdc++.so.6
libstdc++.so.6
libgcc_s.so.1
libstdc++.so.6
libstdc++.so.6
libgcc_s.so.1
libstdc++.so.6
libgcc_s.so.1
libdrm.so.2`





I do not know what to do next. Please help





...