Глюк Geany в Ubuntu 18.04, полоса прокрутки, как ее решить? - proUbuntu
2 голосов
/

У меня глюк в Geany (версия 1.32), Ubuntu 18.04. Полосы прокрутки становятся полностью оранжевыми по всей ширине (или высоте), что затрудняет использование по назначению. Возможно ли это решить? Терминал показывает эти ошибки:

(geany:9576): Gtk-WARNING **: 16:34:04.511: Negative content width -15 (allocation 1, extents 8x8) while allocating gadget (node entry, owner GtkEntry)

(geany:9576): Gtk-WARNING **: 16:34:04.511: Negative content height
-11 (allocation 1, extents 6x6) while allocating gadget (node entry, owner GtkEntry)

(geany:9576): Gtk-WARNING **: 16:34:04.511: Negative content width -1 (allocation 1, extents 1x1) while allocating gadget (node scrolledwindow, owner GtkScrolledWindow)

(geany:9576): Gtk-WARNING **: 16:34:04.511: Negative content height -1 (allocation 1, extents 1x1) while allocating gadget (node scrolledwindow, owner GtkScrolledWindow)

(geany:9576): Gtk-CRITICAL **: 16:34:04.511: gtk_box_gadget_distribute: assertion 'size >= 0' failed in GtkScrollbar

(geany:9576): Gtk-CRITICAL **: 16:34:04.511: gtk_widget_get_preferred_width_for_height: assertion 'height >= 0' failed

(geany:9576): Gtk-WARNING **: 16:34:04.511: gtk_widget_size_allocate(): attempt to allocate widget with width 12 and height -28

(geany:9576): Gtk-CRITICAL **: 16:34:04.511: gtk_box_gadget_distribute: assertion 'size >= 0' failed in GtkScrollbar

enter image description here

1 Ответ

1 голос
/

Вы можете скачать и установить последнюю версию Geany с официального сайта: https://www.geany.org/download/releases/ После установки v1.35 эта проблема может быть решена. (Не забудьте удалить v1.32 перед установкой v1.35)

...