apt-get не получает последнее ядро - proUbuntu
2 голосов
/

Однажды я заметил, что установил в свою систему пакеты linux-headers до версии 3.13.0-92. Напротив, пакеты linux-image устанавливаются только до версии 3.13.0-39.

apt-get update && apt-get upgrade не установлено ничего. Чтобы обновить свое ядро, мне пришлось сделать руководство apt-get install для версии образа ядра linux 3.13.0-92.

Что случилось и как я могу это исправить, чтобы избежать будущих проблем? У меня Lubuntu 14.04.

1 Ответ

3 голосов
/

Похоже, что метапакет по какой-то причине не установлен.

Вам необходимо установить его с помощью этой команды

sudo apt-get install linux-generic

Для Lubuntu 14.04 он будет указывать на самое последнее ядро ​​3.13.0-x и всегда будет обновлять его до самого последнего.

В настоящее время это 3.13.0-93.

...