apt-get krb5-user unmet зависимости 1.4.3 + dfsg-2ubuntu1? - proUbuntu
Купить гитару в Москве
0 голосов
/

Мне нужно установить krb5-user, но я сталкиваюсь с ошибкой ниже:

Пользователь krb5: Зависит от: libkrb5-3 (= 1.14.3 + dfsg-2), но 1.14.3 + устанавливается dfsg-2ubuntu1

Я не понимаю, что это значит или какие другие приложения мне нужно установить? Пожалуйста, помогите.

uname - возвращенный

ОС Linux Linux 4.8.0-59-generic # 64-Ubuntu SMP Чт 29 июня 19:38:34 UTC 2017 x86_64 x86_64 x86_64 GNU / Linux

Я сделал обновление sudo apt перед установкой.

Что касается программного обеспечения ppa, я не могу вспомнить, добавил ли я его. Но вот список, отраженный в разделе «Программное обеспечение и обновления»:

Добро пожаловать на сайт proUbuntu, где вы можете задавать вопросы и получать ответы от других членов сообщества.
...