Я установил Ubuntu 13.04, но он не может нормально работать - proUbuntu
0 голосов
/ 25 августа 2013

Я успешно установил Ubuntu 13.04 amd64, но он не может нормально загружаться. Компьютер не работает после отображения логотипа Ubuntu и экран красный. Странно, загрузка из режима восстановления, а затем восстановление пакетов, может загрузиться нормально.

Что я могу сделать?

Я думаю, что проблема для меня слишком сложна, я решил отказаться от Ubuntu. Спасибо всем большое

Ответы [ 3 ]

2 голосов
/ 26 августа 2013

Я думаю, что проблема вызвана графической картой, моя - NVIDIA Corporation C61 [GeForce 6150SE nForce 430].

Я использовал команду

sudo apt-get install nvidia-current

чтобы исправить проблему, и она работает.

0 голосов
/ 26 октября 2013

В настройках энергосбережения есть ошибка. Когда вы загружаете Ubuntu Live CD или даже устанавливаете его на жесткий диск, экран тускнеет до 0%. Попробуйте увеличить яркость экрана с помощью комбинации, которая работает в Windows (Fn + F3). Это сработало для меня.

Для более постоянного решения попробуйте добавить в /etc/default/grub в переменной GRUB_CMDLINE_LINUX параметр acpi_backlight=vendor. (Редактирование этого файла будет работать только как root.) Затем введите update-grub как root, как предлагается в заголовке файла. Источник: у меня не было времени, чтобы попробовать, но это упоминается в http://larrymulcahy.blogspot.com/2013/08/hp-envy-17t-j000-laptop-2.html

0 голосов
/ 25 августа 2013

Проверьте, поддерживает ли ваш компьютер 64-битную операционную систему или нет?

Если он поддерживает ... Попробуйте переустановить Ubuntu еще раз и следуйте этим инструкциям:

1. Загрузитесь с Live CD / DVD / USB и следуйте процессу установки 2. отформатировать Систему и поменять диски 3. сделать раздел подкачки как минимум на 1 гб 4. оставаясь с системой, установите Ubuntu 5.Тогда ваша система нормально загрузится

...