UnrealIRCd 4.x.x в Ubuntu 15.10 - proUbuntu
       8

UnrealIRCd 4.x.x в Ubuntu 15.10

0 голосов
/ 21 февраля 2016

В зависимости от установки и желаемой конфигурации, почему при попытке установить unrealIRCd 4.x возникают ошибки со всем, от c-ares до pkg-config? Я выполнил шаги по установке, так что дает?

1 Ответ

0 голосов
/ 21 февраля 2016

Перед началом установки вам помогут следующие пакеты:

build-essential
openssl
libcurl4-openssl-dev
libssl-dev
pkg-config
lib-ares-dev
lib-ares2

Теперь запустите скрипт установки .

Когда сценарий запрашивает дополнительные параметры конфигурации, вам может потребоваться добавить --with-system-cares.

Следуйте документации для всего остального.

...