Проблема с беспроводным интернетом - proUbuntu
0 голосов
/ 23 марта 2014



У меня проблема с подключением к интернету с помощью Ubuntu 12.04
Я пытаюсь подключиться к своему домашнему маршрутизатору / ap, используя мой Lenovo T530. Любое другое устройство работает просто отлично по WiFi. Кроме того, мой T530 прекрасно работает на всех и любых других WiFi, кроме моего. Это не проблема роутера, я трижды проверил.

Я приложил данные для обоих соединений. Один показывает данные из "BlackXs", мой WiFi, который не работает. Другой снимок экрана сделан на том же устройстве всего несколько секунд спустя, на другом Wi-Fi с именем "arbo" (соединение моего брата на чердаке) работает просто отлично.

Кто-нибудь может объяснить или предложить решение?

Рабочая:

root@t530:/home/augustin# ifconfig wlan0
wlan0     Link encap:Ethernet  HWaddr a4:4e:31:4f:ac:4c  
          inet addr:192.168.1.8  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::a64e:31ff:fe4f:ac4c/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:13557 errors:0 dropped:1 overruns:0 frame:0
          TX packets:18810 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:11021816 (11.0 MB)  TX bytes:1781840 (1.7 MB)

root@t530:/home/augustin# iwconfig wlan0
wlan0     IEEE 802.11abgn  ESSID:"arbo"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 7A:D1:5E:12:36:D1   
          Bit Rate=1 Mb/s   Tx-Power=15 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
          Link Quality=28/70  Signal level=-82 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:5  Invalid misc:8   Missed beacon:0

root@t530:/home/augustin# ping 192.168.1.1
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
64 bytes from 192.168.1.1: icmp_req=1 ttl=64 time=49.5 ms
64 bytes from 192.168.1.1: icmp_req=2 ttl=64 time=1.74 ms
64 bytes from 192.168.1.1: icmp_req=3 ttl=64 time=99.2 ms
^C

Не работает:

root@t530:/home/augustin# ifconfig wlan0
wlan0     Link encap:Ethernet  HWaddr a4:4e:31:4f:ac:4c  
          inet addr:192.168.0.101  Bcast:192.168.0.255  Mask:255.255.255.0
          inet6 addr: fe80::a64e:31ff:fe4f:ac4c/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:18396 errors:0 dropped:1 overruns:0 frame:0
          TX packets:24330 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:14264964 (14.2 MB)  TX bytes:3038114 (3.0 MB)

root@t530:/home/augustin# iwconfig wlan0
wlan0     IEEE 802.11abgn  ESSID:"BlackXs"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: 1C:7E:E5:01:0C:F4   
          Bit Rate=65 Mb/s   Tx-Power=15 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:on
          Link Quality=70/70  Signal level=-26 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:13  Invalid misc:3   Missed beacon:0

root@t530:/home/augustin# ping 192.168.0.1
PING 192.168.0.1 (192.168.0.1) 56(84) bytes of data.
^C
--- 192.168.0.1 ping statistics ---
3 packets transmitted, 0 received, 100% packet loss, time 2014ms

1 Ответ

0 голосов
/ 28 апреля 2014

Решение, описанное здесь, работало отлично http://www.askubuntu.com/a/279549/261002

...