Почему мое обновление PHP5.5 не удалось? - proUbuntu
2 голосов
/ 25 августа 2013

У меня относительно новая установка Ubuntu 12.04. Версия php 5.3, поэтому я просто следовал этому вопросу для обновления до 5.5: Как мне установить другую (обновить или понизить) версию PHP в все еще поддерживаемой версии Ubuntu?

Когда я выполнил последнюю команду (sudo apt-get upgrade), она выдала мне следующий вывод:

Чтение списков пакетов ... Готово Построение дерева зависимостей Чтение информация о состоянии ... Готово Следующие пакеты были сохранены: apache2 apache2-mpm-prefork apache2.2-bin libapache2-mod-php5 libjson0 php5-cli php5-common php5-mysql 0 обновлено, 0 недавно установлено, 0 в удалить и 8 не обновляется.

Почему он «держит пакеты обратно»?

1 Ответ

1 голос
/ 13 апреля 2014

Попробуйте:

sudo apt-get dist-upgrade

Подробнее здесь:
Зачем использовать apt-get upgrade вместо apt-get dist-upgrade?

Добро пожаловать на сайт proUbuntu, где вы можете задавать вопросы и получать ответы от других членов сообщества.
...