Не удается обновить до 11.04 из-за частичного обновления - proUbuntu
Купить гитару в Москве
0 голосов
/

Я пытаюсь перейти на Ubuntu 11.04. при попытке получить всплывающее сообщение от менеджера обновлений:

Не все обновления могут быть установлены

Запустите частичное обновление, чтобы установить как можно больше обновлений.

это может быть вызвано:

  • Предыдущее обновление, которое не было завершено
  • Проблемы с некоторыми из установленных программ
  • Неофициальные программные пакеты, не предоставляемые Ubuntu
  • Нормальные изменения предварительной версии Ubuntu
Кнопка

: частичное обновление или закрытие

Когда я выбираю частичное обновление

Я получаю сообщение об ошибке:

не может обновить Обновление с Maverick до Lucid не поддерживается этим инструментом

Так что я не могу обновить. Как мне обойти это, чтобы я обновился?

1 Ответ

2 голосов
/

звучит так, как будто вы пытаетесь перейти с lucid (10.04) на natty (11.04). Что не разрешено.

Сначала необходимо обновить до maverick (10.10), а затем до natty (11.04).

вы можете, однако, обновить с 10.04 до 12.04 ( LTS до LTS ), если хотите подождать, пока в апреле выйдет точное значение.

Посмотрите на эти вопросы и ответы:

Добро пожаловать на сайт proUbuntu, где вы можете задавать вопросы и получать ответы от других членов сообщества.
...