Kubuntu apt-get -f ошибка установки - proUbuntu
Винтажный Клуб для гитаристов
0 голосов
/

Я вижу ошибку при запуске apt-get -f install. Может ли кто-нибудь помочь мне ..

venkat@ubuntu:~/Downloads$ sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following extra packages will be installed:
  libjack-jackd2-0
Suggested packages:
  jackd2
The following packages will be upgraded:
  libjack-jackd2-0
1 upgraded, 0 newly installed, 0 to remove and 256 not upgraded.
109 not fully installed or removed.
Need to get 0 B/197 kB of archives.
After this operation, 3,072 B of additional disk space will be used.
Do you want to continue [Y/n]? Y
(Reading database ... 274641 files and directories currently installed.)
Preparing to replace libjack-jackd2-0 1.9.8~dfsg.1-1ubuntu1 (using .../libjack-jackd2-            0_1.9.8~dfsg.2-1precise1_amd64.deb) ...
Unpacking replacement libjack-jackd2-0 ...
dpkg: error processing /var/cache/apt/archives/libjack-jackd2-0_1.9.8~dfsg.2-    1precise1_amd64.deb (--unpack):
 './usr/share/doc/libjack-jackd2-0/buildinfo.gz' is different from the same file on the     system
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/libjack-jackd2-0_1.9.8~dfsg.2-1precise1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

1 Ответ

1 голос
/

Попробуйте удалить установочный пакет с помощью следующей команды:

sudo rm /var/cache/apt/archives/libjack-jackd2-0_1.9.8~dfsg.2-1precise1_amd64.deb

Затем перезагрузите список источников с помощью

sudo apt-get update && sudo apt-get upgrade

... и затем переустановите libjack-jackd2-0.

...