vlc-2.0.4 ошибка установки (lua) - proUbuntu
Винтажный Клуб для гитаристов
0 голосов
/

Я обновил Ubuntu 10.0 до 12.04, установил vlc2.0.3 через центр программного обеспечения, но HD-видео воспроизводится не очень хорошо. Поэтому я скачал VLC-2.0.4 и установил нижеприведенную команду, но выдает ошибку lua

 trendwise@Trendwise:~/Downloads/vlc-2.0.4$./configure
 checking for LUA... no
 configure: WARNING: No package 'lua5.1' found, trying lua >= 5.1 instead
 checking for LUA... no
 configure: WARNING: No package 'lua' found, trying manual detection instead
 checking lua.h usability... no
 checking lua.h presence... no
 checking for lua.h... no
 checking lauxlib.h usability... no
 checking lauxlib.h presence... no
 checking for lauxlib.h... no
 checking lualib.h usability... no
 checking lualib.h presence... no
 checking for lualib.h... no
 checking for luaL_newstate in -llua5.1 ... no
 checking for luaL_newstate in -llua51 ... no
 checking for luaL_newstate in -llua ... no
 configure: error: Could not find lua. Lua is needed for some interfaces (rc, telnet, http) as well as many other custom scripts. Use --disable-lua to ignore this error.

Я установил liblualib50, liblua5.1.0, liblua5.2.0, но снова выдает ошибку, какие пакеты я должен установить?

1 Ответ

1 голос
/

Другой способ установить vlc через ppa

.

Откройте терминал и выполните следующие команды:

sudo add-apt-repository ppa:videolan/stable-daily
sudo apt-get update
sudo apt-get install vlc
...